This topic is: resolved

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of avernus avernus 6 months ago.

Form Troubles!

  • Profile photo of avernus
    Post count: 2

    Hello, I’ve been loving this theme and the site I’ve put together is almost ready to launch, although I have one issue… a form.

    I’ve taken the contact.php, contact.css and contact.html and basically duplicated the form elements as to create a larger form…

    The new elements are register.php, register.css and register.html – I’ve edited everything in the PHP document with new verification codes based off the existing ones developed with the contact form. The issue is when I click submit, I just get a ‘loading’ preload and it does not load the errors in or the ‘sent’ messages into the #message div. It just freezes there.

    The form in question is: http://dev.aim-communications.com/register.html
    PHP that ties to that form: http://dev.aim-communications.com/register.php
    CSS that ties to that form: http://dev.aim-communications.com/css/register.css

    If you could please take a look at this and let me know what is causing it to get stuck on the preloader and not show the error message? I assume it has to do with the verification within the PHP, but I don’t know what is causing the error as I am not a PHP programmer.

    I’ve also attached the files for ease of reference.

    Thank you very much in advance!

    Zac

    Attachments:
    You must be logged in to view attached files.
    Profile photo of avernus
    Post count: 2

    I see it didn’t include the PHP or HTML files… so I changed the PHP to .txt, lets try again.

    Thank you.

    Attachments:
    You must be logged in to view attached files.
    Profile photo of avernus
    Post count: 2

    Cross this all out, I just realized I emailed you in regards to the wrong support… I used you guys for a separate site. I’m very sorry!

You must be logged in to reply to this topic.